AbiWord (Under construction)


Build

As described in abi/docs/build/BUILD.TXT.
Needs: gtk+-2,zlib,libpng,iconv,fribidi,expat/libxml2,popt,aspell/pspell,enchant,Xft2/fontconfig,LibGlade,perl
  1. configure --prefix=/tmp/abiword-2.4.6
    # HP-UX: 
    checking for pkg-config... no
    *** The pkg-config script could not be found. Make sure it is
    *** in your path, or set the PKG_CONFIG environment variable
    *** to the full path to pkg-config.
    *** Or see http://www.freedesktop.org/software/pkgconfig to get pkg-config.
    configure: error: 
    
    make
    make install
    

Last update: 27-Nov-2007, M.Kraemer