Prev Up

html2ps

The Perl script html2ps converts HTML to PostScript.

Prerequisites (optional)

You must have Perl 5 installed to be able to use html2ps.

Installation/Configuration

Unpack the archive. Run install and answer the questions.
If you use a temporary directory and only later copy to a final location, adapt bin/html2ps to reflect this, for example:
$globrc='/bio/local/lib/html2ps/html2psrc';
$ug='/bio/local/lib/html2ps/html2ps.html';
Likewise, adapt lib/html2ps/html2psrc.
Last updated: Sun, Mar 2, 2014 01:10:04 PM , M.Kraemer